XML-RPC WordPress Vulnerability

A critical WordPress vulnerability was discovered by a security researcher that would allow an intruder to launch a Denial of Service attack through a process that circumvents existing security measures. It exploits a loophole in XML-RPC parsing to deplete large amounts of CPU amd memory resources, resulting in increased latency and server downtime.

This vulnerability was present in all WordPress versions, prompting the people behind WordPress to release the 3.9.2 security update.

We highly recommend updating your WordPress websites to the latest version.

You can read more about the vulnerability  in the WordPress.org blog post.

Leave a Reply

Your email address will not be published. Required fields are marked *